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Sign Up to capNsub 

 

If you don't have a capNsub account, click  

"Sign up Here" on www.capnsub.com. 

Fill in the required details and submit your request. 

A capNsub representative will contact you. 

 

Log In to capNsub 

If you have a capNsub account, click on the  button on www.capnsub.com 

and enter your details - 

User Name: 

Password: 

  

 Mark 'Remember me next time' if you want to log in automatically from now on. 

 Click 'Forgot your password' to have your password sent to your email. 

 

 Attempting to login for five times with a wrong password will lock 

the account. Please contact us by email to unlock you. 

 

Account Settings 

Change Password 

You can edit your password by clicking the 'Account' link on the menu bar. 

Subtitles display settings 

Please refer to 'Create a new Avid Subtitles Display' 

https://www.capnsub.com/SignUp.aspx
https://www.capnsub.com/
https://www.capnsub.com/
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Order Subtitles (Upload Video)  

Create video for capNsub 

Basic video settings: 

 Windows Media Video (.wmv). 

 Screen resolution: 320X240 

 Frame Rate - 25Fps for PAL; 24Fps for Film; 29.97/30 Fps for NTSC. 

 Bit Rate : 384Kbps  

 Key Frame :  0.5Sec 

 Best sound available. 

*Video size should be between 2-5MB per video minute. 

Avid 

1. File -> Export. 

2. Select Options in Export As... window 

3. Select Windows Media in Export Settings 

4. Apply the video setting in Figure 1: Video Settings 

5. Apply the audio setting in Figure 2: Audio Setting 

 You can save the setting for future exports: 

1. In Export settings select Save As 

2. Save as:  capNsub 

3. In future exports select capNsub settings from Export As window. 

6. Upload the created WMV file to capNsub (See: Upload Single Video) 
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Figure 1: Video Settings  

 

 

 

 

 

 

     

 

 

 

 

          

 

 

 

Figure 2: Audio Settings 

 

 

  

 

 

Original Video Frame 

Rate: 25; 24; 29.97 

94.42.99.92 

Do not use!!! Video 9 Advanced Profile 

Profile!!! 
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Video Conversion software 

 

Freeware video conversion software:  

MAC - KKiiggoo  VViiddeeoo  CCoonnvveerrtteerr 

http://www.kigo-video-converter.com/free-video-converter-mac/index.html
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Upload Single Video 

 

1. Enter the 'Gallery' page. 

2. Click 'Videos'.  

 

 

 

3. Click the  button on the upper right side of the screen. 

4. Fill in all the required details regarding your translation request. (See Figure 2) 

 Video Title: Enter the name of the video. 

 Broadcast Format: Select PAL (25 fps) or NTCS. 

 Language Primarily Spoken: Select the language of the video. 

 Translate Into: Select the languages to subtitle. 

5. 'Add dialog' (i.e. Transcript (optional)). 

6. Select the video file to upload (See Create video for capNsub). 

 Upload only Windows Media Video (.wmv). 

 Additional formats will be available soon. 

7. 'Add remarks' - If you would like to send us more instructions concerning your translation 

request. 

8. Click 'Submit'. 

 Don't close the browser until the upload is done. 

9. When the upload is finished, your new video is added to the 'Videos' tab in the 'Gallery' 

page. 

10. To add languages see 'Order New Subtitles Language'. 
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Enter only English characters 

without punctuation 

PAL or NTCS 

Video in Windows Media 

format - low resolution 

Select the languages to subtitle 

Select the language of the 

video 

i.e. Transcript 

Click 'Submit'  to 

upload 

Write more instructions 

concerning your translation  

Figure 3:Upload video 
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 While capNsub is preparing the subtitles for the video,  

the subtitles language below the video frame is disabled. 

 

 

 Clicking on the video frame will open the Player page 

with the following message below the Player: 

 

 

 When capNsub starts to subtitle your video the status will change to: 
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Upload Series 

 

 Use the same translation settings for all the series videos 

 

1. Enter the 'Gallery' page. 

2. Click 'Series'.   

 

3. Click the  button on the right side of the screen to create a new series. 

4. Fill in all the required details regarding your translation request: 

 Video Title: Enter the name of the video. 

 Broadcast Format: Select PAL (25 fps) or NTCS (29.7 fps). 

 Language Primarily Spoken: Select the language of the video. 

 Translate Into: Select the languages to subtitle. 

5. Click 'Submit'. 

 The Series you have created opens and you can start uploading your video files. 

6. Click the button on the upper right side of the screen. 

7. Fill all the required details regarding your translation request: 

 Video Title: Enter the name of the video. 

 Translate Into: Select the languages to subtitle. 

8. Add dialog (i.e. Transcript (optional)). 

9. Select the video file to upload (See: Create video for capNsub). 

 Upload only Windows Media Video (.wmv) 

 Additional formats will be available soon. 

10. 'Add remarks' - If you would like to send us more instructions concerning your translation 

request. 

11. Click 'Submit'. 

 Don't close the browser until the upload is done. 

12. Re-enter 'Series' on the 'Gallery' page to verify that your new video was uploaded. 

13. To upload more videos re-enter your series and repeat steps 6-11.  
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Order New Subtitles Language 

 

1. Enter the 'Gallery' page. 

2. Click 'Order Subtitles' below the video frame. 

 

OR 

a. Click on the video frame. 

b. On the Player page click the  button. 

 

3. Select additional languages for translation. (See Figure 4) 

4. Click 'Submit'. 
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Figure 5: Additional Language 
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 The Player page will open with the following message below the player: 

 

 

 

 When capNsub starts to subtitle your video the status will change to: 
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Download Video (Without subtitles) 

 

1. Enter the 'Gallery' page. 

2. Click on the Video frame. 

3. Click below the player on: 

 

4. Save the file. 

 

Delete Video 

 

Please email us the name of the video you wish to delete  

and we will do it for you. 

Upload new Audio to a Video 

 

(Available only to authorized users) 

capNsub enables you to apply new sound to an existing video. 

 

 To upload the new sound: 

a. It must be in WMA format. 

b. The new WMA file should match the beginning of the video file, 

  otherwise you will lose sync. 

 

1. Enter the 'Gallery' page. 

2. Click the video frame or the subtitles language below the video. 

3. Click the link below the Player: 

 

4. Fill in all the required details regarding your translation request. (See Figure 7) 

5. Select the audio file to upload (WMA) 
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6. Click 'Submit'. 

 Don't close the browser until the upload is done. 

7. When the upload is finished, re-enter the 'Gallery' page to verify 

that a new video with the new sound was added to your gallery. 

 

 

 

The new audio (WMA) 

must start at the same 

frame as the old audio   

Figure 6: Upload New Audio 
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Review Subtitles 

 

We recommend using the capNsub site only with Internet Explorer  

or Mozilla FireFox. (Support for additional browsers will be added soon) 

Play video with subtitles 

 

To watch your video and view its subtitles -  

1. Enter the 'Gallery' page. 

2. Click on the video frame or the subtitles language below the video.(See Figure 8) 

   

Figure 7: Gallery 

 

3. You may be prompted to install ‘Microsoft Silverlight’ if this is the first time you're entering 

the capNsub site on your current computer. (See 'Installing Silverlight') 

4. Click ‘Play’ and watch the video with the subtitles. (See Figure 9) 

(It may take a few seconds to upload the subtitles) 
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Figure 8: Player 

 

 If your video has several subtitles in different languages you can switch 

the language above the Player.  

 The subtitle position on the screen is just for reviewing. 

Actual position is set when downloading the subtitles file. 

 

Step 1 frame Step 10 frames Play 

Subtitles language 
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Edit Subtitles 

 

Subtitles Editing Menu 

 

 

Edit the text of a subtitle 

 

1. Click the subtitle to edit. 

2.  Click the ‘Edit’  button. 

3. Correct the text in the text boxes.(See Figure 11) 

 To edit a subtitle, write over the existing text.  

 For Italic click the  button. 

4. Click . To cancel click . 

 The corrected subtitle text is colored in blue (right column). 

Playing the video will display the corrected subtitle. 

 Any change you make to the subtitles list is saved automatically by the capNsub web 

site. 

 As long as your change is displayed on the 'Edited Subtitles' column  

(right column), it doesn’t matter if you exit the capNsub website, or if your 

internet connection accidently disconnected. You can always go back and 

continue reviewing the subtitles. 

Edit subtitle 

New subtitle 

Delete subtitle 

Reset subtitle 

Insert Start Time 

Insert End Time 

Italic 

Search box 

Search 

Synchronize 

Jump to previous change 

Jump to next change 

Jump to unclear subtitle 
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Figure 9: Edit Subtitle 

 

 Proofing by capNsub - When you've finished reviewing and editing the subtitles send 

them back to capNsub. 

See 'Submit subtitles changes for proofing'. 

 

 Synchronization - By default the subtitles list is synchronized with the playing of the 

video - (The subtitle currently playing on the video is highlighted in the subtitles list)  

Clicking the ‘Synchronize’   button you can stop/start the synchronization,  

making it easier to choose the subtitle you want to edit. 

 

Click  to save 

your change 

Edited subtitle 

is saved 

Timecode In 

Timecode Out 
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Edit the timing of a subtitle 

 

1. Click on the subtitle you want to edit. 

2. Click the ‘Edit’  icon. 

3. Play the video to the point where you want the subtitle to be displayed. 

Use the   buttons on the 'Player' for fine tuning. 

Step 10 frame            Step 1 frame 

Click the ‘Insert start time’     button. 

OR 

Write the new time-code over the existing time code in the text box. 

 

4. Play the video up to where you want the subtitle to disappear. 

Click the ‘Insert end time’  button. 

OR 

Write the new time-code over the existing time-code in the text box. 

 

5. Click  to accept. To cancel click . 

 

 The new time-codes are displayed in the left column. 

Playing the video will display the subtitle with the new time-codes. 

 



 

cap        sub 
Captions & Subtitles 

 

Copyright © 2010, capNsub 

 

Add new subtitle 

1. Click the subtitle after which you want the new subtitle to be added. 

2. Click the ‘Insert new subtitle’    button. 

3. Fill in the text in the text boxes and click . To cancel click . 

4. Set the subtitle timings (See ‘Edit the timing of a subtitle’) 

 The new subtitle is colored in green.  

 Playing the video will display the new subtitle. 

 

Delete subtitle 

1. Click the subtitle to delete. 

2. Click the ‘Delete subtitle’  button. 

 The deleted subtitle is colored in red. 

 The deleted subtitle is not displayed when playing the video. 

 

Reset the text of a subtitle 

1. Click the subtitle to reset. 

2. Click the ‘Undo changes’   button. 

 ‘Undo changes’ is per subtitle. 

 You can skip between the subtitles you edited with  

the ‘Jump to next change’ button and the ‘Jump to previous change’  button. 

 

Find text 

1. Enter the text to search in the text box.  

2. Click the find button. You can jump to the next instance by clicking the find button  

again. 
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Unclear Subtitles 

Subtitles that capNsub translators were not sure about are marked by "???" and 

colored yellow. 

 If there are unclear subtitles in your video, an alert message is displayed 

when entering the video from the gallery page. 

 

 

1. Skip to the unclear subtitles with the  buttons.  

 

2. Correct the unclear subtitles and delete the "???" from the text. 

 The "???" will be deleted automatically when downloading the final subtitle file and a 

Word file with the unclear subtitles will be attached to the subtitle file. 
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Submit subtitles changes for proofing 

 

When you finish reviewing the subtitles 

you can send the subtitles back to capNsub for proofing. 

 

1. Click the link below the Player: 

 

 

 Until the subtitles return from proofing you can only watch the subtitles 

on the player. The subtitles list on the right is not displayed. 

 Once the subtitles return from proofing, the subtitles list on the 

right will be displayed and you can continue editing the subtitles or proceed to 

downloading the final subtitle file. 

 

 If you accidently sent the subtitles for proofing before finishing reviewing, 

contact capNsub by email. 
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Installing Silverlight 

 

If this is the first time you're entering the capNsub site on your current computer,  

you may be prompted to install ‘Microsoft Silverlight’. (See Figure 11 ) 

After the installation is finished, please refresh (PC- F5 key) the ‘Player’ page 

or re-open the video from the 'Gallery' page. 

 

 If you cannot watch the video after installing Silverlight: 

1. Make sure that the Silverlight add-on is enabled in your browser. 

For example, if you're using IE, you can go to "Tools"->"Internet Options"-> 

"Programs"->"Manage add-ons", find Microsoft Silverlight and make sure it's 

enabled. 

2. If you get a message that SilverLight is already installed:  

Uninstall the SilverLight and Re-install it from the capNsub site. 

 

 

Figure 10: Silverlight 
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Download Subtitles 

 

When you finish reviewing, you can download your subtitles in professional subtitle formats. 

 

1. Click the link below the Player: 

 

 

 

 The Player page updates its status to: ' Subtitles are ready for download:' 

 

2. Select the subtitle file format to download below the player.  

 

 

 

 You can download any of the given formats: 

 

Avid (avb) 

Final Cut (XML) 

PAC (Screen) 

890 (Cavena) 

Dialog Book (doc) 

SRT (subRip) 
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Avid Editing Suite 

 

Download Avid (avb) file 

 

1. Click on Avid (avb). (See Figure 12) 

2. Select the subtitles setting from the list according to your Avid project settings. 

(3:4, 16:9(Anamorphic), HD...)   

 To create different subtitle settings with a different font size or different 

position on the screen, click 'Edit Subtitles Display..." 

(See 'Create a new Avid Subtitles Display') 

3. Save the subtitles file to your computer. 

(It may take a few seconds to create the file) 

4. Open the subtitles file in Avid: (See 'Open the Subtitles'). 

 

 

Figure 11: Download Subtitles 
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Create a new Avid Subtitles Display 

 

capNsub provides the default Avid subtitles setting for download. 

You can create new subtitles settings using capNsub 'Subtitles Display Setting' tool: 

 

 

 

Display setting list 

Create new setting 

Set resolution according 

to your Avid project 

Move subtitles 

 pos up or down 

Space between 

lines 

Space between 

characters 

Contour width 

One line position 

Box behind the 

text 

Shadow around 

letters 

Change existing setting 

list 

Figure 12: Subtitles Display Setting 
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1. Click on 'Avid (avb)'. 

2. Select 'Edit Subtitles Display...' to open the 'Subtitles Display Setting' tool.  

 

 

OR 

Enter the 'Account' page from capNsub menu: 

 

Then click on 'Subtitles Display Setting' tab. 

 

3. Click 'New' and type a name to the new settings.  

4. Set the subtitles parameters. 

5. Click 'Save'. 

6. Enter the video you wish to download its subtitles, through the 'Gallery' page. 

7. Click 'Avid (avb)' 

8. Select the new subtitles setting you created from the list. 
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Change an existing Avid Subtitles Display 

 

 If you wish to change the default subtitles settings created by capNsub, 

create a new one with the same settings and then change it. 

 

1. Open the 'Subtitles Display Setting' tool. 

2. Select the subtitles setting you want to change from the templates list. 

3. Change the subtitles parameters. 

4. Click 'Save Changes' 

 

 

Delete an Avid template 

 

1. Open the 'Subtitles Display Setting' tool. 

2. Select the template to delete from the templates list. 

3. Click 'Delete'. 
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Open Subtitles in Avid Editing Suite 

 

Supported versions  

 

 Avid versions 3.5.0 to 3.5.9 are not supported by capNsub due 

to a problem with Avid displaying all characters correctly. 

 

 Avid versions below 3.5.0 are supported. 

 For Avid Versions 4.0.2 up to 5.5 select 'Use Classic Characters Mapping': 

Project window -> Settings -> Interface(with √) -> 'Use Classic Characters Mapping' 

 

 

 

Figure 13: Classic Characters Mapping 
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Open the Subtitles 

 

After saving the subtitles file from capNsub site, unzip the Avid file: 

1. Open the project in the Avid application. 

2. For Avid Versions 4.0.2 up to 5.5 select 'Use Classic Characters Mapping': 

Project window -> Settings -> Interface(with √) -> 'Use Classic Characters Mapping' 

3. Open the *.avb file: File->Open bin... 

 

4. Create a new video track in the Timeline: Clip -> New Video Track (Ctrl+Y). 

5. Select only the new track and de-select all the other tracks. 

6. Load the subtitles sequence into the 'Source monitor' and mark IN point at the beginning. 

7. Mark IN point at the beginning of the 'Record monitor'. 

8. Click the 'Overwrite'  button to insert the subtitles sequence into the Timeline. 

 

 The subtitles are Offline until you re-create them through the following steps. 

 

9. Mark IN and OUT points over the titles you want to re-create in the Timeline. 

javascript:VarHTMLHelp.fShowPopup('Edit_Basics6.html#wp394393');
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10. Re-Create the titles: Clip -> Re-Create Title Media...  

 

11. Select the Drive to save the created titles. 
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12. Set the resolution to: DV 25 420 MXF 

 

13. If you are prompted to select font – We recommend: 

(See Figure 14) 

 

 

 

 

 

 

capNsub__en Arial 

capNsub__he Arial or NarkisTamMF 

capNsub__fr 

capNsub__it 

 capNsub__gr 

capNsub__sp 

Verdana 

capNsub__ru Arial Cyr 
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Figure 14: Font Replacement 

 

 The font you select must support your subtitle language! 

 Verify that special characters are displayed correctly (for example: Café). 

 

14. Wait until the Avid finish re-creating the titles. 

15. Playing the video will display the subtitles. 
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Fix subtitles position 

 

If your subtitles are not centered in the frame, check the project configuration:  

16-9 Anamorphic HD or 4:3. 

Download a new Avid file with the correct subtitles settings from the capNsub site. 

 

 

 In the Avid - before re-creating the new Avid file delete the old one and its media 

files. 

 To fix the vertical position of the subtitles -  Count the number of times you 

clicked the 'Arrow Key' to set the subtitle in the correct position, then add this 

number to or subtract it from the new subtitles display setting at the capNsub 

website (Position parameter). 

(See 'Create a new Avid Subtitles Display'.) 
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Font Replacement 

 

Re-create the titles with a different font:  

 The font replacement will only be applied to titles that are 

re-created from this point on. 

 To replace the font for already re-created titles: 

a.  Delete all the titles media files that were created with the current font  

(The subtitles become ‘Offline’). 

b. Delete the titles video track from the sequence. 

 

1. Open a title: Clip -> New title... 

 

OR 

Enter one of the titles using the 'Title Tool' through the 'Effect Editor: 

 Tools -> Effect Editor and click on 'Title' 
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2. When the Title tool opens, choose 'Font Replacement' from the 

'Object' menu: Object -> Font Replacement 
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3. Select the capNsub font from the 'Unknown Fonts' list. 

Select a new font from the 'Available Fonts' list. 

 

4. Click OK.  

5. Close the Title (no need to save).  

6. Repeat the steps from ‘Open the Subtitles’. 
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Export Subtitles from the Avid editing suite 

 

capNsub can convert titles from the editing suite to other formats: 

 

 

To ensure proper conversion the titles should meet the following conditions: 

a. For Avid Versions 4.0.2 and up the 'Use Classic Characters Mapping' must be 

selected before creating the titles: Project window -> Settings -> 

Interface(with √) -> 'Use Classic Characters Mapping' 

(See Figure 14) 

b. Maximum 2 lines per title. 

c. The title lines must be in the same text box. 

 



 

cap        sub 
Captions & Subtitles 

 

Copyright © 2010, capNsub 

 

d. One video track that only contains Titles (Title Tools). 

e. Remove effects, cuts, roller etc... 

 

1. Open the project in the Avid application. 

2. Load the video sequence into the 'Record monitor'. 

3. Open a new bin: File->New bin... 

 

4. Duplicate the sequence to a new bin. 

 

5. Leave only the title's video track and delete all the other tracks. 
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6. Rename the duplicated sequence in the new bin in the following format: 

Video name + Language, for example: "SpiderMan En" 

 

7. Save the new bin to the Desktop with the exact name of the sequence ("SpiderMan 

En"). 

8. Compress the avb file you created with WinRAR or ZIP. 

9. Send the compressed file to capNsub by email.
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Final Cut Editing Suite 

 

Download Final Cut (XML) file 

 

1. Click on Final Cut (See Figure 16) 

2. Save the subtitles file to your computer. 

(It may take a few seconds to create the file) 

 

 

Figure 15: Final Cut 
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Open Subtitles in Final Cut Editing Suite 

 

The subtitles file for Final Cut is in XML format. 

1. After saving the subtitles file from capNsub site, unzip the Final Cut file: 

 Final Cut application supports importing of small XML files. 

Large XML files may cause the Final Cut to get stuck. 

To overcome this limitation, capNsub divides the subtitles into several XML files 

2. Open the project in the Final Cut application. 

3. Select: File -> Import -> XML... 
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 Select the first file with the XML extension and click 'Choose'. 

 

 You may have several XML files if your video contains a large number of subtitles.  

Repeat steps 3-9 to open each of the XML files. 

4. Complete the details in the 'Import XML...' dialog. 

a. Select the project name from the 'Destination' list. 

b. Select the project's video resolution from the 'Default' list. 

 Do not leave the project's video resolution on 'Auto'. 
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c. Do not change the other default settings. 

 

 

5. Click 'OK'. 

 The subtitles sequence is added to your project window. 

6. Create a new video track in the Timeline. 

7. Add the subtitles sequence to the new video track. 

8. Playing the video will display the subtitles. 
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Export Subtitles from the Final Cut editing suite 

 

1. Open the project in the Final Cut application. 

2. Select File -> Export -> XML. 
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3. Select 'Apple XML Interchange Format, version 1' format. 

 

4. Click OK. 

5. Select a name and save the XML file to your desktop. 

 

6. Compress the XML file you created with WinRAR or ZIP. 

7. Send the compressed file to capNsub by email. 


